Follow

Bridgeline Unbound - Admin Browser Compatibility / Support

Below is a list of supported browsers for the administrative interface.  Note that the front end website will have different requirements and are determined by your SOW and implementation. 

Bridgeline Unbound 7.0 Target Versions

  • Windows 7 & Higher
    • Chrome 39 & above
    • FF 34 & above
    • Edge 42 & above
  • Mac
    • Chrome 39 & above
    • FF 34 & above

 

Bridgeline Unbound 6.0 Target Versions

  • Windows 7 & Higher
    • Chrome 39 & above
    • FF 34 & above
    • Edge 42 & above
    • IE 11
  • Mac
    • Chrome 39 & above
    • FF 34 & above

 

iAPPS 5.2 ,5.3 and 5.4 Target Versions

  • Windows 7
    • IE 10
    • FF 34 & 35
    • Chrome 39 & 40
  • Windows 8
    • IE 10
    • FF 34 & 35
    • Chrome 39 & 40
  • Windows 8.1
    • IE 11
    • FF 34 & 35
    • Chrome 39 & 40
  • Mac
    • FF 34 & 35
    • Chrome 39 & 40

 

iAPPS 5.1 Target Versions

  • Windows 7
    • IE 9 & 10
    • FF 26
    • Chrome 32
  • Windows 8
    • IE 10
    • FF 26
    • Chrome 32
  • Mac
    • FF 26
    • Chrome 32

 

iAPPS 5.0 Target Versions

  • Windows 7
    • IE 8, 9 & 10
    • FF 18
    • Chrome 23
  • Windows 8
    • IE 10
    • FF 18
    • Chrome 23
  • Mac
    • FF 18
    • Chrome 23

 

iAPPS 4.8 

  • Windows Machines
    • IE 7/8/9
    • FF 6, 7, 8, 9, 10
  • Mac
    • FF  9, 10
    • Safari 5

 

iAPPS 4.7 

  • Windows Machines
    • IE7/8
    • FF5
  • Mac
    • FF5
    • Safari 
Was this article helpful?
3 out of 3 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    Marty Denholm

    Will iAPPS keep up with the upgrades in Browsers?  For example, above it says iAPPS 5.1 is supported on Chrome 32 but the current version of Chrome is 35.  Similarly, IE11 and FF 31 are the latest versions of those browsers. 

Powered by Zendesk